Seeing issues with duplicate events being reported to destinations

Incident Report for Regal AI

Resolved

Event Processing has fully caught up as of 11:30 ET. We will work with individual brands impacted on data clean up as necessary.
Posted Sep 04, 2026 - 13:34 EDT

Identified

We’ve identified the issue causing the duplicate events and have shipped a fix. No more duplicate events have been identified since. Event processing is now catching up. We’re currently working on fixing the duplicate data.
Posted Sep 04, 2026 - 11:41 EDT

Investigating

We are currently investigating the issue, we will keep you posted as we have any updates.
Posted Sep 04, 2026 - 10:52 EDT
This incident affected: Platform (Reporting Webhooks).