Platform Outage

Incident Report for Regal AI

Resolved

The downstream vendor issue has been resolved, and we are no longer seeing any errors. There was minimal impact on UI loading in few cases during the incident, and we have also pushed a fix to address that behavior.
Posted Jul 10, 2026 - 14:41 EDT

Monitoring

We’re seeing the error rates trending down. So far, we haven’t observed any major impact to workflows, but we’ll continue to monitor the situation and provide updates as needed.
Posted Jul 10, 2026 - 13:32 EDT

Investigating

One of the downstream vendors that control the feature flagging is reporting an outage, we are working on identifying the impact.
Posted Jul 10, 2026 - 12:46 EDT
This incident affected: Contact Center (Agent Desktop, Agent Management).