Gmail Email Failures Due to Google Cloud Outage

Incident Report for Regal AI

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:46 EDT

Monitoring

The issue affecting Gmail integrations appears to be resolving. Email sending and receiving functionality is recovering, and we are no longer seeing elevated error rates. We will continue to monitor closely to ensure full stability.
Posted Jun 12, 2025 - 15:59 EDT

Identified

We are currently experiencing degraded performance for brands using our Gmail integration. Due to an ongoing outage impacting Google Cloud, both sending and receiving emails via Gmail APIs are intermittently failing. We are monitoring the situation closely and will provide updates as more information becomes available.
Posted Jun 12, 2025 - 14:38 EDT
This incident affected: Platform (Email).