Reporting Query Execution Failure

Incident Report for Regal AI

Resolved

This incident has been resolved
Posted May 30, 2025 - 13:45 EDT

Investigating

We are currently investigating an issue where Looker is unable to authenticate with its underlying data source. This is causing a very small subset of queries to fail before they can be executed.
Posted May 30, 2025 - 13:41 EDT
This incident affected: Outbound Data (In-App Reporting).