OpenAI Outage - AI Scorecards and AI Trackers affected

Incident Report for Regal AI

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 20:38 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 10, 2025 - 20:38 EDT

Update

OpenAI is continuing to monitor the fix and is working towards full recovery. We will continue to monitor for any further issues.
Posted Jun 10, 2025 - 15:02 EDT

Monitoring

OpenAI is reporting continued recovery and we are seeing the same. We will continue to monitor until the outage is fully resolved.
Posted Jun 10, 2025 - 12:06 EDT

Update

OpenAI is continuing to work on implementing the mitigation and are now seeing recovery in their API. Full recovery may take another few hours.
Posted Jun 10, 2025 - 11:26 EDT

Identified

OpenAI is reporting an outage that is affecting our AI Conversation Intelligence functionality such as AI Scorecards and Trackers. They have identified the root cause and are working on implementing a fix.
Posted Jun 10, 2025 - 09:03 EDT
This incident affected: AI Agents (OpenAI).